Re: Do Eclipse work's with glibc2.3?

From: Warwick Harvey <>
Date: Mon 21 Jun 2004 11:46:14 AM GMT
Message-ID: <>
On Mon, Jun 21, 2004 at 12:17:34PM +0100, Joachim Schimpf wrote:
> The latest ECLiPSe build, 5.7#51, fixes this problem
> and is now available for download from our web site.
> For those who use a very old Linux, please note that this
> version requires you to have at least glibc 2.1 (you can call
> rpm -q glibc to find out which version you have)

To find out your libc version you can also just type:

    ls /lib/libc-*

This should work on any Linux distribution, including those that use
something other than RPM for package management.

Received on Mon Jun 21 12:48:34 2004

This archive was generated by hypermail 2.1.8 : Wed 16 Nov 2005 06:07:29 PM GMT GMT