Re: [eclipse-clp-users] Running viz and viztool

From: Sergii Dymchenko <kit1980_at_...6...>
Date: Mon, 6 Apr 2015 16:11:44 -0700
Hi Joachim,

Yes, I'm on Linux. Rerunning RUNME with
"/usr/lib/jvm/java-7-openjdk-amd64/jre" has helped, thank you.

-Sergii.

On Mon, Apr 6, 2015 at 4:51 AM, Joachim Schimpf <jschimpf@...311...>
wrote:

> On 05/04/15 20:06, Sergii Dymchenko wrote:
> > Hi,
> >
> > I have problems with running viz and viztool.
> >
> > First I tried to use lib(cpviz) and viz/0 and viztool/0, but I got
> "Can't find
> > Java executable in /bin/" in spite of having Java installed.
>
> I assume you are running on Linux.  What you have probably done is specify
> an empty string to the JRE_HOME question when you installed your ECLiPSe.
>
> You can fix this by either re-running the ECLiPSe install script (RUNME),
> and give the correct value for JRE_HOME (such that $JRE_HOME/bin/java is
> the location of your java executable).  Alternatively, you can manually
> set (and export) JRE_HOME in your shell.
>
> If you are on Windows, you should instead set the registry value
> HKEY_LOCAL_MACHINE/SOFTWARE/IC-Parc/Eclipse/6.1/JRE_HOME
> to where your java runtime is located.
>
>
> Cheers,
> Joachim
>
>
> ------------------------------------------------------------------------------
> BPM Camp - Free Virtual Workshop May 6th at 10am PDT/1PM EDT
> Develop your own process in accordance with the BPMN 2 standard
> Learn Process modeling best practices with Bonita BPM through live
> exercises
> http://www.bonitasoft.com/be-part-of-it/events/bpm-camp-virtual-
> event?utm_
> source=Sourceforge_BPM_Camp_5_6_15&utm_medium=email&utm_campaign=VA_SF
> _______________________________________________
> ECLiPSe-CLP-Users mailing list
> ECLiPSe-CLP-Users_at_lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/eclipse-clp-users
>
Received on Mon Apr 06 2015 - 23:11:51 CEST

This archive was generated by hypermail 2.2.0 : Mon Jul 09 2018 - 02:05:30 CEST