Re: [eclipse-clp-users] Testing Eclipseclp

From: Pradeep Kiruvale <pradeepkiruvale_at_...6...>
Date: Thu, 4 Sep 2014 23:29:13 -0700
Hi Joachim,

Thanks for sending me the test cases. I will try to use these and let you
know if I have any questions.

I actually use a simulated version of arm64 infra for porting and testing
which is
running on top of qemu.


Regards,
Pradeep


On 4 September 2014 18:00, Joachim Schimpf <jschimpf@...311...> wrote:

> On 04/09/2014 11:37, Pradeep Kiruvale wrote:
> > Hi All,
> >
> > I have ported the Eclipseclp to Arm64. I would like to test it.
> > Please let me know how can I test this and especially for floating point
> > related features.
> >
> > I have ported  only the kernel and icparc_solvers.
>
>
> Hi Pradeep,
>
> This is great news, thanks for investing the time!
>
> Our test suite is not in the open source repository because it contains
> Prolog application programs
> from various sources, some of which cannot be distributed, or whose
> copyright situation is unclear.
>  It is a long standing item on my todo list to extract at least all the
> unit tests and add them to
> the source repository.
>
> But I am going to send you a version of the test suite by personal email.
>
> All the best,
> Joachim
>
>
>
>
>
> ------------------------------------------------------------------------------
> Slashdot TV.
> Video for Nerds.  Stuff that matters.
> http://tv.slashdot.org/
> _______________________________________________
> ECLiPSe-CLP-Users mailing list
> ECLiPSe-CLP-Users_at_lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/eclipse-clp-users
>
Received on Fri Sep 05 2014 - 06:29:20 CEST

This archive was generated by hypermail 2.2.0 : Mon Jul 09 2018 - 02:05:30 CEST