Re: [eclipse-clp-users] OutOfProcessEclipse and Linux

From: Kish Shen <kisshen_at_...5...>
Date: Wed, 30 Jun 2010 18:59:21 +0100
Christian Wirth wrote:
> I did unpack the lib file on a windows machine and copied the directory 
> to the linux machine via SCP.
> But executing RUNME afterwards did not help.
> 

Given the differences between permissions on Windows and Un*x in 
general, I suspect it is either your Windows unpacker or the scp copying 
between a Windows and Linux machine that is causing the permissions for 
the libraries files to change from their original settings. RUNME does 
not try to correct the permissions on any existing files, only the new 
ones it creates.

You should always unpack any tarballs for a Un*x system locally. In 
addition to avoiding the problems you ran into, it is also MUCH faster 
than copying using scp, which is very slow. I expect it to be faster 
than using rsync as well.

Cheers,

Kish


-- 
This e-mail may contain confidential and privileged material for the
sole use of the intended recipient. Any review, use, distribution or
disclosure by others is strictly prohibited. If you are not the intended
recipient (or authorized to receive for the recipient), please contact
the sender by reply e-mail and delete all copies of this message.
Cisco Systems Limited (Company Number: 02558939), is registered in
England and Wales with its registered office at 1 Callaghan Square,
Cardiff, South Glamorgan CF10 5BT.
Received on Wed Jun 30 2010 - 17:59:32 CEST

This archive was generated by hypermail 2.2.0 : Mon Jul 09 2018 - 02:05:29 CEST