[eclipse-users] Manual install: ecl_inst.tcl fails

From: Lutz, Charles D <charles.d.lutz_at_...53...>
Date: Wed, 02 May 2007 11:42:03 -0400
Hi folks,

 

I started working through the manual install, but ecl_inst.tcl fails
with the

following errors. I am going down this path due to problems with the
.exe

installer reported in a separate thread. I am on Win2K SP4.

 

couldn't load library "shortcut.dll": this library or a dependent
library could not be found in library path

couldn't load library "shortcut.dll": this library or a dependent
library could not be found in library path

    while executing

"load shortcut.dll"

    (file "C:/Program Files/ECLiPSe 5.10/ecl_inst.tcl" line 120)

    invoked from within

"source {C:/Program Files/ECLiPSe 5.10/ecl_inst.tcl}"

    ("uplevel" body line 1)

    invoked from within

"uplevel #0 {source {C:/Program Files/ECLiPSe 5.10/ecl_inst.tcl}}"

    invoked from within

"interp eval $::tkcon::OPT(exec) $args"

    (procedure "::tkcon::EvalSlave" line 2)

    invoked from within

"EvalAttached [list source $fn]"

    (procedure "::tkcon::Load" line 19)

    invoked from within

"::tkcon::Load"

    (menu invoke)

 

I send this more as an "FYI" - I may look at the option to build ECLiPSe
from the

source, but as we are currently just "evaluating" the technique, I'll
probably just

stick with the command-line ECLiPSe for now :-)

 

Thanks,

 

Chuck Lutz

Lockheed Martin

Systems of Systems Engineering

BMC4I Modeling and Simulation

Moorestown, NJ

(856)638-7234 (office)

charles.d.lutz@...53...

 

"A graphic is never an end in itself; it is a moment

in the process of decision making."
     - Jacques Bertin

 
Received on Wed May 02 2007 - 16:42:27 CEST

This archive was generated by hypermail 2.2.0 : Mon Jul 09 2018 - 02:05:29 CEST