Re: [eclipse-users] Linux installation requirements?

From: Kish Shen <kish.shen_at_...2...>
Date: Mon, 4 Dec 2006 15:17:55 +0000
Hi Tallys,

I think for the binary version, the only real issue is the glibc version you are using. For the
binary distribution, we are currently compiling it with glibc 2.3, and I believe it should be
backwards compatible with any Linux installation with glibc 2.2 or newer. 

You should be able to compile ECLiPSe from source with older versions of glibc, although there
might be issues with older versions of gcc -- we recommend gcc 3.3 or 3.4 now, but at IC-Parc,
we used to compile ECLiPSe with gcc 2.9 if I remember correctly. 

Cheers,

Kish


On Monday 04 December 2006 13:31, Tallys H. Yunes wrote:
> Hi,
> 
> What are the Linux installation requirements for Eclipse?
> I mean: minimum kernel version, libc version, etc...
> 
> I've installed it without problems on my linux machine but
> I have the latest version of everything. A colleague, however,
> who has an older installation is having problems with shared libaries.
> 
> Thank you!
> Tallys
> 
> _______________________________________________
> ECLiPSe-Users mailing list
> ECLiPSe-Users@...2...
> http://www.crosscoreop.com/mailman/listinfo/eclipse-users
> 
Received on Mon Dec 04 2006 - 15:17:21 CET

This archive was generated by hypermail 2.2.0 : Mon Jul 09 2018 - 02:05:29 CEST