Re: [eclipse-clp-users] ECLiPSe execution question

From: Jacky <popwall724_at_...6...>
Date: Wed, 01 Sep 2010 16:21:11 +0200
Hello,

	I've found the problem. Sorry for the previous emails.

Wishes,
Jacky

On Wed, 2010-09-01 at 12:20 +0200, Ke J wrote:
> Hello,
> 
>     Can anyone give me any ideas? Thanks. It has been puzzled me for
> days...
> 
> Best,
> Jacky
> 
> On Tue, Aug 31, 2010 at 4:31 PM, Jacky <popwall724@...6...> wrote:
>         
>         Hi there,
>         
>                I am new to ECLiPSe, but trying to learn it recently. I
>         got a weird
>         question when executing my own ecl program. The code is to
>         find the list
>         "Rounds" that gives the smallest "Cost".
>         
>                If I keep the time constraint "E #< D" there, and let
>         eclipse to find
>         the best solution from the domain [18..80], it seems to be
>         working well.
>         But if I assign value to each variable in the list (like the
>         assignments
>         in the code), then the program seems to be stuck somewhere.
>         But some
>         assignment combinations will work, e.g. 18, 18, 18, 18. This
>         is really
>         strange to me, so I'm wondering whether anyone could tell me
>         where the
>         code is wrong, or why it happens for some combinations.
>         
>                Thanks in advance. I've attached the code with this
>         email. Sorry for
>         disturbing.
>         
>         Regards,
>         Jacky
>         
>         
> 
Received on Wed Sep 01 2010 - 14:23:18 CEST

This archive was generated by hypermail 2.2.0 : Mon Jul 09 2018 - 02:05:29 CEST