Re: [eclipse-users] Server for ECLiPSe

From: Daniel Riera <daniel.riera_at_...6...>
Date: Wed, 7 Mar 2007 08:34:06 +0100
Thank you very much for your fast answer, Kish.

2007/3/7, Kish Shen <kish@...2...>:
>
> Daniel Riera wrote:
> > Hello,
> >
> > we have just received a new server and we are going to install the OS.
> > Since we would like to have ECLiPSe on it (apart from other SW), which
> > OS and architechture would you advice us to use?
> >
> > Debian or Fedora?
> >
> > 32 or 64 bits?
> >
> > Thank you very much,
> > Daniel
> > ------------------------------------------------------------------------
> >
> > _______________________________________________
> > ECLiPSe-Users mailing list
> > ECLiPSe-Users@...2...
> > http://www.crosscoreop.com/mailman/listinfo/eclipse-users
> >
> Dear Daniel,
>
> It should not matter which version of Linux you run, as long as it is
> reasonably recent.
>
> ECLiPSe runs on x86_64_linux (AMD64 and its Intel equivalent), which is
> 64 bit, and
> we do build for this in our infra-structure, so binary distribution for
> this is available.
>
> Cheers,
>
> Kish
>
Received on Wed Mar 07 2007 - 07:36:21 CET

This archive was generated by hypermail 2.2.0 : Mon Jul 09 2018 - 02:05:29 CEST